November 28, 2022

How to Downgrade Your 1.1.3 iPhone (Mac)

Posted February 3, 2008 at 2:12pm · 10 comments · Add Comment
Carlos
Carlos - February 16, 2008 at 4:00am
Hi again, I have news about my brick iphone. Recently I have unlocked my iphone using Ziphone 2.0, but now I have another problem, I can can use it but I haven't wi-fi and phone. I was erasing the baseband 3.9 and now I tihnk that I haven't any conecctions. Please help me! How can I install the baseband ?
Carlos
Carlos - February 15, 2008 at 4:58pm
I have problems, I was accidentally upgraded my iphone to 1.1.3 and now I can't restore with Ziphone 2.0 or anothers programs My iphone is 39 week and I was unlocked by Anysim 8 weeks ago.
Miguel
Miguel - February 11, 2008 at 10:50pm
If i have iTunes 7.6, can i still make or is it strictly iTunes 7.5? Thank You...
mo
mo - February 11, 2008 at 4:08am
Hi, independence is not working. always : "Error registering for callbacks from iPhone" with or witout iphone thanks for help to
D
D - February 9, 2008 at 12:44pm
Solved! This was the solution, both the iTunes and independance error :) I fixed this by going to /System/Library/PrivateFrameworks/ and deleting the MobileDevice.framework folder. Make sure you securly empty the trash. Then reinstall iTunes 7.5. It will work perfectly now. from: http://www.modmyifone.com/forums/showthread.php?p=158438
D
D - February 9, 2008 at 11:51am
Hey! I'm stucked at step 4, getting error 1604 from iTunes
mrmr
mrmr - February 4, 2008 at 7:39am
Super that was the problem :) Nice work ...(couldnt get it out of recovery mode with independece had to use an Pc..) But now i get an itunes error (5) when i want upgrade to 1.1.2 ?! Oktopep is installed strange any suggestion for that problem ?!
iClarified
iClarified - February 3, 2008 at 6:20pm
Generally you will get Error (1) if you just attempted a restore without rebooting the iPhone into recovery mode first. Did you reboot into recovery(DFU) mode ?
http://hackint0sh.org/forum/showthread.php?t=27348
mrmr
mrmr - February 3, 2008 at 3:40pm
If there would be a way to get iphuc work with mac that would be great. Then this tutorial would work im geting all the time when i try to restore with firmware 1.1.1 an itunes error (1)..
mrmr
mrmr - February 3, 2008 at 3:28pm
getting the itunes (1) error ..didnt woerk for me botloader 03.13
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No