December 8, 2022
AppSupport Installer Patch Updated!

AppSupport Installer Patch Updated!

Posted February 17, 2008 at 10:24pm · 12 comments · Add Comment
Bernard
Bernard - February 21, 2008 at 11:05am
Hi, I am using a 1.1.2 OTB phone that has been jailbroken and unlocked and upgraded back to 1.1.2. I have run the app support installer patch and it says that it was successful. When I look in Iworld at the list of countries that were there before they are the same. None of the newly supported countries by the patch show up in Iworld...for example Trinidad and Tobago . I am not sure if the patch adds the countries in I world or it adds then another way and they just work automatically without having to select them in Iworld
Douglas Sassaki
Douglas Sassaki - February 21, 2008 at 10:48am
O Brasil agradeçe!! Brazil thanks men.
Yo007
Yo007 - February 21, 2008 at 9:23am
I use firmware 1.1.3
Yo007
Yo007 - February 20, 2008 at 8:24pm
I just installed the patch, but still the contact names wont show...how can i add my country (egypt) as i think its not included?
Yo007
Yo007 - February 20, 2008 at 8:19pm
I just installed the patch, but still the contact names wont show...how can i add my country (egypt) as i think its not included?
seccsy
seccsy - February 20, 2008 at 3:55pm
Please update your post providing the build version which your Installer patch uses. Thank you.
seccsy
seccsy - February 20, 2008 at 3:54pm
Please update your post providing the build version which your Installer patch uses. Thank you.
Bernard
Bernard - February 18, 2008 at 2:11pm
Good work on the App Support Installer patch. I just have one question, I have run the update and rebooted. it does not reflect any change to the original list of countries in iworld. Is it suppose to or does it enable the phone to use sim cards from these added countries another way?....Thanks
Javier
Javier - February 18, 2008 at 10:50am
It worked great on my Iphone, thank you! cheers from Peru!
Mick
Mick - February 18, 2008 at 4:43am
I just updated and now I have lost all the icons for those programs moved by Boss Tools. Also Calender, SMS and Maps no longer open. They now just flash up then return to the springboard. Any clues on how to repair would be welcome.
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No