August 19, 2022
How to Backup Your SHSH Blobs Using Firmware Umbrella [Windows]

How to Backup Your SHSH Blobs Using Firmware Umbrella [Windows]

Posted November 11, 2010 at 11:33pm · 74 comments · Add Comment
Bio
Bio - October 6, 2010 at 1:16pm
Hi, 3.2.2 is already installed on my iPad, is there any way to jailbreak it?
Martin
Martin - October 6, 2010 at 1:37pm
Not at the moment - a new JB is being worked on at the moment.
krillin837
krillin837 - November 12, 2010 at 12:02pm
Sorry but i've used PwnageTool 4.1.2 to jailbreak an iPad on 3.2.2 It worked great.... If you don't have a Mac, maybe a friend have one :) Cheerss!
Martin
Martin - November 12, 2010 at 1:10pm
@krillin837 - a JB was released within the time that I posted that (as what normally happens). At Oct 6th, there wasn't one available :) Glad you got it done tho!
baljeet
baljeet - August 13, 2010 at 10:06am
What if i need to format my pc how do i transfer saved shsh??????? where its saved how do i move can someone explain please in detail?
ACE
ACE - August 12, 2010 at 1:39pm
again, i've done the umbrella thing selecting cydia, in the logs i can see that it was successfully saved but as they are stating it is not shown on my cydia home screen, is that ok? or i've done something wrong?
ACE
ACE - August 12, 2010 at 4:19am
if my iphone 4 ios 4.0.1 is showing in cydia that: this iphone has pending SHSHs on Cydia Is that good ? or i need to save it using umbrella? thanks.
Ryan
Ryan - August 12, 2010 at 3:17am
How many iphones that I can save shsh on 1 computer? Thank you very much.
Martin
Martin - August 12, 2010 at 5:06am
AFAIK there's no limit. Umbrella will create a unique .shsh entry based on ECID and version.
Ryan
Ryan - August 12, 2010 at 11:49am
Thank you Martin, you're the best helper.
ACE
ACE - August 2, 2010 at 8:16am
Hi i need to restore my iPhone 3GS New bootrom to the 4.0.0 but i'm always getting errors, i've saved the shsh last weeks, and cydia shows that i have files installed for 3.1.2 and 4.0 so what should i do? note that downloading the 4.0.1 may solve this but i'm not able to download it right now!
Martin
Martin - August 2, 2010 at 9:07am
What error are you getting? Have you setup Firmware Umbrella to run as a SHSH server?
ACE
ACE - August 2, 2010 at 9:18am
Hi, i'm getting this error: Unkonwn error 3914 and i don't think that i have set the umbrella as the server how can i do that?? thanks a lot.
Martin
Martin - August 2, 2010 at 9:32am
Before we venture into the TSS server realm, what IP did you specify for gs.apple.com in your hosts file? do you have a locally stored copy of your SHSH blobs that TinyUmbrella can use?
ACE
ACE - August 2, 2010 at 9:48am
Hi, actually i should have that copy as i have it also for my other 2 iphones, but unfortunatly for some reason i can't find it!!!!!!!! so i guess i have to download the 4.0.1 and use it ! it will work with the 3gs new bootroom correct?
Martin
Martin - August 2, 2010 at 10:01am
Yep, I JB'd mine last night - 3GS iBoot-359.3.2 iOS 4.01. You should not have a problem:) If you REALLY want a copy of 4.0 for the 3GS, then you should be able to download it here: http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone4/061-7437.20100621.5urG8/iPhone2,1_4.0_8A293_Restore.ipsw
ACE
ACE - August 2, 2010 at 10:03am
Thanks a lot Martin, I'll go for he 4.0.1 then. kind regards.
dipganesh
dipganesh - August 29, 2010 at 7:18pm
hey guys,sorry for this, but i've been looking arround on the coments but still not sure about it all. I'm on 3.1.3, and wanted to upgrade to 4.0.1 (since we still can't JB andunlock on the 4.0.2), but, correct me if i'm wrong, if i try a custom restore, itunes would try to make me update with the latest firmware (4.0.2)... Is there a way to do the custom restore of a later firmware!? thanks for any replys
Bashy
Bashy - July 21, 2010 at 3:08am
Hi Guys, I have iphone 4, which I received on 16th July, which is currently running OS 4.0 However when I tried to save my SHSH 4.0, it said that it couldn't be done. This is to apple stop signing it. Can I use the above process to save SHSH 4.0.1 (even though I'm on 4.0) using the above process. Thanks in advanced. Bashy.
Martin
Martin - July 21, 2010 at 3:29am
The home page of FW Umbrella changed yesterday: "Unfortunately, there is no way to save your 4.0 SHSH for ANY DEVICE as the window for 4.0 SHSH signatures has closed. However, you can save your 4.0.1 SHSH for those devices and still be safe as @comex has said: "SHSH blobs for 4.0.1 or 4.0 are fine; AFAIK there are no substantive differences except the bars" I've also added a few preferences for those of you that care to dig into the app. Enjoy." So yes, save 4.0.1 blobs while you can :)
Bashy
Bashy - July 21, 2010 at 3:31am
Thank Martin. Quick question. I do need to update my iphone 4 to OS 4.0.1 and then follow the process for SHSH. Bashy
Martin
Martin - July 21, 2010 at 3:38am
Not at all - just request 4.0.1 blobs from Cydia (drop-down option) - Apple will already have them ready, so no need to update unless you really want to.
3GS User
3GS User - July 16, 2010 at 8:21am
Right im having problems here, When I use umbrella to save SHSH file it never can connect to cydia ( saying is my firewall blocking it, which its not) But when I click the Apple option it saves on put the file on to my laptop.... Am I doing something wrong or will this be ok now? PLEASE HELP!!! :D
3GS User
3GS User - July 16, 2010 at 8:28am
HI SORRY ITS NOW DECIDED TO SAVE TO CYDIA, MUST HAVE BEEN A BUSY SERVER WHEN TRYING THIS MORNING. Have a nice day guys!!
schandalz
schandalz - July 16, 2010 at 7:02am
is there i can do if i can't save my SHSH?? i think Cydia and Apple is overload now to save SHSH...
Martin
Martin - July 16, 2010 at 7:23am
Using Umbrella you can save it locally - no need to upload it Cydia just now. Just keep the files safe :)
schandalz
schandalz - July 16, 2010 at 8:41am
how can i save SHSH locally without upload to Cydia?? thx...
GmbHz
GmbHz - July 16, 2010 at 4:11am
Can somebody explain to me why do we have to backup this stuff, and why is this so important? What happens if I don't do that?
Martin
Martin - July 16, 2010 at 4:53am
From v3.1.2, all firmware is signed, meaning you cannot install any firmware you don't have SHSH blobs for. When you restore your iPhone via iTunes, you connect to Apple's repository to validate which firmware you should be using. They will always have the latest version. If for some reason you don't want to upgrade (just restore to what you were using previously), you would need SHSH blobs for that version of firmware.
GmbHz
GmbHz - July 16, 2010 at 6:16am
All clear, thanks!
umarmsn
umarmsn - July 16, 2010 at 7:34am
this app not open in my system
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No