iPhone Dev-Team Releases Unofficial PwnageTool Bundle for iPhone 3GS

iPhone Dev-Team Releases Unofficial PwnageTool Bundle for iPhone 3GS

Posted by · 36 comments · Add Comment
JP - December 27, 2010 at 9:07pm
I understand the whole part of creating a custom IPSW to keep my old BB. However, I want to use this on T-Mobile network (in USA). Do I still uncheck \"Activate\"? Thanks for the guides! They\'re really helpful to read through before actually attempting the process.
aldwin - November 30, 2010 at 9:16pm
guys, help me out here. just wanted to clarify a few thing before i do this. i have iphone3gs on 5.13.4 bb on 4.1firmware 1. download and place the minimal bundle on your pwnagetool. 2. create a custom ipsw. 3. update my iphone 3gs to this custom made ipsw 4. use redsnow to jailbreak ??? (so eventhough the phone is already jailbroken, i need to jailbreak again?) 5. make sure to uncheck install ipad baseband (right?) 6. using cydia, download and use ultrasnow to unlock? are these steps correct? will i be able to run 4.2.1 on my 3gs while keeping the 5.13.4 bb? just wanted to make sure, i know exactly what to de before i even try.
zaffar - November 30, 2010 at 1:15am
hello all! is this method of making custom firmware for only old boot??why not for new boot??? i hve new boot 3gs.on 4.1bb 5.13.4. want to update to 4.2.1 with same bb. can i use this bundle????if not plz tell me when we shall get budle for new boot room???why they did not make it for new boot??? thanks zaffar.
george - November 29, 2010 at 7:51pm
Great, !! I wish DEV-TEAM had announced that yesterday...after reading Update #2 I started the procedure and .... ...now I am on a 3GS with old bootrom, bb 6.15.00 and OS 4.2.1. , Jailbroken + unlocked with Ultrasnow 1.2 any wax to use this bundle now. ( i also have all shsh blobs till 4.1)
homer7198 - November 29, 2010 at 4:47pm
Once a custom firmware is created and restored without upgrading the baseband, and using redsn0w to jailbreak, wouldn\'t redsn0w upgrade the baseband? I thought 4.2.1 required the newest baseband to even boot? Anyone jailbreak to 4.2.1 without upgrading baseband? I\'ve got a 3gs with 05.12.01. Thanks.
MyBabyDaddy - November 29, 2010 at 7:39pm
Nah! Redsnow doesn\'t upgrade your baseband. There is a box that even let you update to the Ipad 6.15 FW. but the problem a lot of us are having is Cydia is install after Applying the Redsnow jailbreak, but it refuse to load, and Safari only load for a second and close. if you update to the ipad 6.15 BB you can\'t go back, to a lower BB, because now apple check Restore BB version. Sing: MyBabyDaddy
homer7198 - November 29, 2010 at 9:13pm
So let me get this straight. First you apply the bundle and create custom firmware with PwnageTool, then restore from itunes with custom bundle. Afterwards use redsn0w with custom firmware or original firmware?
MyBabyDaddy - November 29, 2010 at 9:41pm
You need to use the original firmware.. if you pick the custom Redsnow will say can not find. but it works with the original. good luck.. I just went back to FW 4.1, baseband 5.13.4 because at 4.2.1 cydia is install but refuse to load up. and safari will not open. you can do all that back and forth as long as you have your shsh save local, and using tinyumbrella.
homer7198 - November 30, 2010 at 1:16am
Okay. I got everything to work great. Here\'s what I did to keep my old baseband: 1. Install bundle into new PwnageTool 2. Create custom IPSW (unchecking activate in expert mode) 3. Restore to IPSW from Itunes 4. Jailbreak with redsn0w using original IPSW Thats it. Everything is working great. I\'m on 4.2.1 and got my old 05.12.04 baseband. Cydia and everything else works too. Hope this helps others.
MyBabyDaddy - November 30, 2010 at 3:06am
Well, guys. I\'ve tried everything and cydia still refuse to work. I have the new iboot it supposed to be tethered. I guess not, So I\'m now back to 4.1 from my old 4.0.1 The 4.2.1 is not working for a lot of us I\'ll wait untill its untethered for everyone. it seems as if there is something wrong with cydia, I can see the icon but it will not load so i can unlock it with ultrasn0w. Homer, you must of have the old iboot.
ND - November 30, 2010 at 5:05am
Tks for the guide man, appreciate it!
ND - November 30, 2010 at 5:06am
@MyBabyDaddy , its probably because u have the new iboot maybe?
MyBabyDaddy - November 30, 2010 at 10:38am
Yes, mine won\'t work cause i have the new iboot. when it ask what boot you have if you say no, and its wrong it let you know and says your phone is reporting new iboot, and asks you to start over. then i say yes and it goes all the way, but its tethered, I had to go through the whole redsnow jail break again, each time phone has been turn off. that sucks, and cumbersome, I just leave it at 4.1 and I\'ll wait when there is another untethered jail break, mean time I\'ll keep using PT for my update. I\'ll stay at modem 5.13.4 and be safe.
MyBabyDaddy - November 30, 2010 at 10:43am
Yes, mine won\'t work cause i have the new iboot. when it ask what boot you have if you say no, and its wrong it let you know and says your phone is reporting new iboot, and asks you to start over. then i say yes and it goes all the way, but its tethered, I had to go through the whole redsnow jail break again, each time phone has been turn off. that sucks, and cumbersome, I just leave it at 4.1 and I\'ll wait when there is another untethered jail break, mean time I\'ll keep using PT for my update. I\'ll stay at modem 5.13.4 and be safe. This is really a jailbreak for people who got stock on modem higher then 5.13.4
JK - November 29, 2010 at 2:33pm
I did the custom firwmware,but know what I do ? I understand i must restore the iPhone with PwnageTool, but I dont know how to jailbreak and unlock the phone, do you have a tutorial ?
assman - November 29, 2010 at 5:10pm
listen up u idiots how many times can i tell u to use firefox to down load all ur unlocking and jail bearking shit ... if u use internet exploer it wont work !!!!!! also please note many idiots are cloning my sexy name so keep in mind u may be talking to an assman wannabe
ASSMAN - November 29, 2010 at 5:12pm
HEY \"ME\" STOP USING MY NAME I KNOW ITS U UR GIVING THE ASSMAN A BAD REP
ASSMAN - November 29, 2010 at 9:23pm
homer7198 YOU ARE AN IDIOT U DONT DESERVE TO HAVE THAT UNLOCK UR DANCING ALL OVER THE PALCE AND U WILL NEVER DO IT WITH WHAT U POSTED GET A BLACKBERRY CUS U DONT DESERVE AN IPHONE
MyBabyDaddy - November 29, 2010 at 1:22pm
Ok, I used this unofficial PwnageTool bundle for Iphone 3gs 16Gig modem 5.13.4 Firmware 4.0.1 Everything went smoothly, I kept my old modem firmware. Now i have old modem on 4.2.1. Cydia was installed, but when i click cydia nothing happened? just a little F.Y.I for some people. Use TinyUmbrella first to save your Shsh for 4.2.1 Then turn tinyumbrella server on. so you don\'t have to request anything from apple server. You can save shshs for 4.2.1 even while you are still on an old Firmware. Now, I need to run, the Redsnow, for the Jailbreak.
Aza - November 29, 2010 at 2:56pm
How about your BB?Is it upgrade to 06.15?
MyBabyDaddy - November 29, 2010 at 7:51pm
Nope, it did not. if you click on the box that says upgrade my baseband to Ipad. It will upgrade it to BB 6.15 by downloading the need files from Apple server. Thats why i Added the minimal 4.2.1 Bundle from the Dev_Team. to keep my old modem firm. I\'m on baseband 5.13.4 and Firmware 4.2.1 on Iphone 3gs and i wanna stay there. once you go to 6.15 You stock.
Aza - November 29, 2010 at 8:08pm
Thanks man.Appreciate it
john - November 29, 2010 at 1:19pm
Hi all, For a 3gs Iphone, what bootrom is considered a \"new\" bootrom? And what is considered an old one? Thanks.
MyBabyDaddy - November 29, 2010 at 1:44pm
If you are using a mac you can use your system profiler to check out your iboot. after puting your iphone into DFU mode. if System profile doesn\'t work open the terminal window and type it in, it will open and you can print it or browse to it. it will says something like this. (Apple Mobile Device in DFU Mode SRGT: [iboot-359.3.2] anything lower i believe is the older one. or you can check the last four of your iphone serial number, if last 2 are higher then 45-46 you have new iboot..
jlim - November 29, 2010 at 1:01pm
this works perfectly! i was able to create the 4.2.1 custom ipsw with the bundle and preserve my baseband of 05.13.04 and use ultrasn0w to unlock and everything is up and running. a bit speedier than the 4.1 Thanks!!
Eduardo - November 29, 2010 at 1:08pm
Is it possible that a Mac User creates a custom IPSW for those who only have Windows machines, in order to upgrade a 3gs old bootroom without having access to a Mac?
MyBabyDaddy - November 29, 2010 at 1:25pm
Jlim? did you restore it again with the Redsnow? because i have cydia install after doing the PT part, but when i click on it nothing happen the icon is there. I need to do the jail break with Redsnow? Tell us how you did that? Sign: MyBabyDaddy
MyBabyDaddy - November 29, 2010 at 1:31pm
Yes, They can. but You\'ll need someone who has Space to uploaded like online Fileshare. But i believe it would be illegal, and get a quick call from apple, if you distribute a Custom IPSW restore of their software. That\'s why there is PwnageTool Mac and SnowBreeze which is the Windows Version.. Sign: MyBabyDaddy
Rod - November 29, 2010 at 7:30pm
Look for torrents... they are available to people if you look into the right place...
zaffar - November 30, 2010 at 1:10am
hello did u have old boot 3gs?can we use this method for new boot room? plz help . i m unlocked on 4.1custom bb 5.13.4. and want to stay on this bb nd update to 4.2.1.i hve new boot rrom. why they did not make this bundle for new boot room???
ND - November 30, 2010 at 5:00am
@ Jim, can you tell us what you did plz? a lil step by step would b nice, tks for the help!
Steve - December 2, 2010 at 4:12pm
Hey Jim, I am stuck at Pwnage Tool creating the custom ipsw file. Do I stop at the point of going into DFU mode or do I continue when creating the custom ipsw file with an iphone 3gs old bootrom? I want to preserve my baseband at 5.13.04.
DO - February 14, 2011 at 12:53am
I got to 4.2.1 on baseband 05.15.04 but I cannot seem to unlock. I was under the impression that using the custom bundle method listed above I could unlock with pre version 6.x basebands but the phone continually says \"searching\" after installing ultrasn0w.
jlim - July 6, 2011 at 9:50pm
hey jlim, are you using iPhone3G? do you have detailed steps how to upgrade to 4.2.1 with 05.13.04 BB? does everything work fine? i read some where that 4.2.1 doesnt even boot if BB is not latest. any help in this regard is greatly appreciated. thanks in advance.
Prev1 of 0Next