iPhone Dev-Team Updates UltraSn0w Unlock to Support iOS 5.0.1

iPhone Dev-Team Updates UltraSn0w Unlock to Support iOS 5.0.1

Posted by · 53073 views · Translate

The iPhone Dev-Team has released UltraSn0w 1.25 which brings iOS 5.0.1 support to the unlock for older basebands.

iPhone Dev Team's iPhone 4, 3G, and 3GS software unlock, now with added PwnApple. Compatible with iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 and 06.15.00! Thanks to @sherif_hashim and @Oranav for contributing baseband crashes

UltraSn0w 1.2.5 is now available in Cydia. You can find instructions on how to install the unlock here.

If you are on one of the supported basebands and wish to update to iOS 5.0.1 you will need to do so with a custom ipsw that doesn't update your baseband. You can find instructions on how to do that here.


iPhone Dev-Team Updates UltraSn0w Unlock to Support iOS 5.0.1

Zach - May 1, 2012 at 2:39pm
Would this work with a 3G (not a 3GS)? Thanks.
megan - February 15, 2012 at 3:38pm
When and where can i find a tutorial for how to unlock my 3GS modem firmware 05.16.05 if there is one please. thanks you
Omar - January 31, 2012 at 1:18am
I'm sorry if this is the wrong place to ask.. but I need to have answers to may questions: - Is it better to have an early version of the baseband on the phone? if so, How to update a custom one? And What are the differents? - I have Iphone 3Gs running OS4.3.1 and baseband 05.11.07, What is the best way to Update it to the last OS version with unlock and untethered jalbreak. Thanks a lot..
digo - January 17, 2012 at 11:07pm
it the unlock working then? i Wonder if iPhone 4 on baseband 06.15.00 and firmware 5.0.1 works as well...
Abhishek Reddy - January 12, 2012 at 6:06pm
when is the iOS 5.0.1 baseband 4.11.08 unlock releasing??
20 More Comments
Recent