August 19, 2022
Atenção: Não use o iPhone 3.0

Atenção: Não use o iPhone 3.0

Posted March 19, 2009 at 8:06pm by iClarified · 21218 views
EnglishPortuguese (Brazil)
BigBoss alerta para que usuários normais, ou seja, que não são programadores, não instalem o iPhone 3.0 Beta no seu aparelho iPhone. Ele afirma que esse novo sistema é apenas para programadores e aponta algumas razões do por que dessa afirmação...

1) Esse iPhone OS provavelmente vai expirar em algumas semanas. Se você estiver fora de casa e precisar do telefone no dia que sua 'licença' expirar, você esta perdido Você não irá conseguir utilizar o iPhone até que você restaure ou atualize sua versão. Se sua versão foi 'vazada' (ou seja, você não é um programador e conseguiu essa versão de forma não oficial), não há garantias que você terá acesso a nova versão para continuar com seu iPhone funcionando.

2) O iPhone v3.0 OS será lançado nesse verão. Isso significa que será só daqui uns 3 meses. Isso é muito tempo! O OS não esta pronto.Porque você quer utilizar algo que está incompleto em seuiPhone?

3) Essa versão beta não irá funcionar perfeitamente com alguns aplicativos.

4) Não será possível destravar sua versão beta.

5) Se você quer utilizar as novidades, leia esse post de como usa-las na versão 2.x.

6) Seu baseband 3G irá ser atualizado, e não será possível fazer o downgrade. O desbloqueio Yellowsn0w vai parar de funcionar. Não terá salvação. É permanente!

7) Essa versão 3.0 beta irá consumir toda sua bateria e ainda tem vários 'debug' de símbolos em uso. Isso significa que mais memória do que o esperado e irá fazer com que alguns aplicativos não funcionem corretamente. Como o de costume nas versões de sistemas Beta.

8) Essa versão 3.0 beta do baseband não parece ser eficaz e nem bem testada.


Se você já atualizou e se arrependeu, você conseguirá instruções de como reverter o processo para a versão 2.2.1 nesse post.

Leia Mais


Atenção: Não use o iPhone 3.0
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No
iClarified Icon
Notifications
Would you like to be notified when we post a new Apple news article or tutorial?
Yes
No
You must login or register to add a comment...
markymark
markymark - March 20, 2009 at 1:24am
i'm using the software right now and it's amazing... not buggy at all. and even if it did expire, new updates will come out, apple I believe have learned their lesson with one of their 2.0 beta updates that unfortunately did this. this is all a bunch of rubbish. I understand if you're a non developer but you shouldn't be installing it anyway cause of the warning of no way to activate. all the rest is garbage talk
Yes
Yes - March 20, 2009 at 2:06am
I agree, not buggy and not battery hungry as I can tell.
Wardski
Wardski - March 23, 2009 at 1:25am
I agree, although I've had some issues with Google Maps (crashing), and the Cricket Game (graphics end up 10X the size they supposed to be). A2DP seems a little buggy also (getting some bleeping feedback over my Stereo headset) but it works ok most of the time. Connecting bluetooth headsets and even my in-car bluetooth works perfectly. I think Bigboss is jumping the gun. Yes its not for non-developers, but its great for those of us who are developers and like testing new things out :-D
Recent. Read the latest Apple News.
RECENT
Tutorials. Help is here.
TUTORIALS
Deals. Save on Apple devices and accessories.
DEALS