iOS 4.3.2 May Still Be Vulnerable to I0n1c\'s Untethered Jailbreak Exploit

iOS 4.3.2 May Still Be Vulnerable to I0n1c\'s Untethered Jailbreak Exploit

Posted by · 17220 views · Translate

The new iOS 4.3.2 firmware released today may be still be vulnerable to I0n1c's untethered jailbreak exploit, according to comex.

By the way, iOS 4.3.2 is (as far as I can see) still vulnerable to @i0n1c's untether vulnerability.

If true, this is excellent news! We'll let you know as soon as we get a definitive update from I0n1c.

Update:
I0n1c: "Well updating to iOS 4.3.2 over a hotel network takes years. Before I have done that can neither ack nor deny that the untether still works."

Read More


iOS 4.3.2 May Still Be Vulnerable to I0n1c\'s Untethered Jailbreak Exploit

Tom - April 15, 2011 at 9:51am
Imei unlock iPhone 4 AT&T for ONLY $145
MarkBenson - April 15, 2011 at 12:46pm
SUCK MY BALLS MOTHERFUCKER !!
Ur momma - April 15, 2011 at 1:23pm
Calm down precious momma is here
namedb - April 15, 2011 at 3:52am
apperently ionic is a hobo that stays in hotels every once in a while...
Recent