September 29, 2022
iPhone Dev-Team Releases Untethered Jailbreak for iOS 4.3.1

iPhone Dev-Team Releases Untethered Jailbreak for iOS 4.3.1

Posted April 4, 2011 at 4:48am · 94 comments · Add Comment
cokifive
cokifive - April 7, 2011 at 4:51am
hi guys, i have iphone 3 with os 4.2.1 bb 06.15.00... i used redsn0w before and update to 06.15.00 to unlock my phone. If i upgrade to os 4.3.1 and JB with new redsn0w. does it mean i will lose my carrier unlock?? do i have to do everything all over again (mean JB & unlock)> Thanks in advance
moe
moe - April 6, 2011 at 10:50pm
how long is the restore suppose to take is been restoring for the past 30 mins, can someone help please
Ahmed Irushad
Ahmed Irushad - April 6, 2011 at 5:22pm
dev team, can you please release an unlock for iphone 4 ( baseband 02.10.04 & up ) i am waiting for that almost a year, and many more are still waiting for that, i know you guys can do it, i appreciate your work & i am grateful for that...
Vang
Vang - April 6, 2011 at 4:29pm
Funny how people cuss out the Dev crew. But without these peeps your phone is still the same way it is. Quit bitching and find your own solution. Couldn't even ssh into your iPhone. Also keep in mind the Dev guys didn't create thisjailbreak. They just did a test and released it. Should've never been that dumb and updated it.
Steve Jobs
Steve Jobs - April 6, 2011 at 3:49pm
hei dev team - go fuck yourself with the jailbreak, who needs the jailbreak if 2/3 of iphone 4's are locked in some pointless network. Do something useless, like consentrate to your dayjob, or something.
Chrystal
Chrystal - April 6, 2011 at 1:50pm
Hi There, I'm using redsnow to jailbreak my ipod touch 3g, I followed all the steps, but it always stop at the "uploading ramdisk" step, then the downloading jailbreak data disappears the ipod reboots and still isn't jailbroken while on my pc it is still uploading the ramdisk. Am I doing something wrong?
Wazza
Wazza - April 6, 2011 at 1:47pm
Hi there, If I toggle the vibrate switch to silent mode, the iPhone is supposed to vibrate as we all know. However, since Jailbreaking, it doesn't always vibrate, and sometimes vibrates when I switch it back to the normal position, when it shouldn't. I restored the phone to pre-jailbreak and it works fine so its definitely a software related issue. Has anyone else noticed this? What could be causing it? Everything else works fine. Thanks in advance.
Tomster88
Tomster88 - April 6, 2011 at 5:09pm
I noticed that too. I have the same issue. I also notice this jailbreak, or maybe it's 4.3.1, is making my phone sluggish.. have you noticed anything like that too?
DAJ721
DAJ721 - May 12, 2011 at 8:54pm
I have the same issue... What can I do?
Martin
Martin - April 6, 2011 at 12:09pm
Does this work on the iPhone 3G? (Says only 3Gs in the title)
Noise
Noise - April 6, 2011 at 12:36pm
It doesn't. 4.3 and 4.3.1 do don't support iPhone 3, only iPhone 3GS and iPhone 4.
Monty09
Monty09 - April 6, 2011 at 7:41am
jailbreak went perfect on ipod touch 4th gen however once in cydia and i was adding everything i always add i randomly got a white flash then it went to apple logo with loading bar but my screen with cydia was underneath...? and it let me keep using cydia so i exited and resprung the winterboard and it went a way.... just thought it was really weird. but thansk to the devs!
Mi Bear
Mi Bear - April 6, 2011 at 6:40am
I did the redsn0w/jailbreak on a iPhone 4.the jailbreak went flawlessly.I got Cydia And Internet.bb is -04.10.01 The problem is > it's not connecting to AT&T says searching or only one bar .doesn't say AT&T near the signal. Took the sim out and put it in a 3G s and worked fine.did the jb on both win 7 and xp two different laptops.tried running it as admin.slid the airplane mode off and on.IDid numerous other things. Pulling my last hair out (ouch!)any help would be appreciated.thanks!
You must login or register to add a comment...
Add Comment
Would you like to be notified when someone replies or adds a new comment?
Yes (All Threads)
Yes (This Thread Only)
No